Discussion in "Project Doubts" started by    Tiub    Dec 17, 2009.
Thu Apr 22 2010, 01:18 AM
#41
i have done as you said , press ctrl + s. it still shows "Pls run setup"
Thu Apr 22 2010, 03:02 AM
#42
did you run the setup?

see images below..
Step 1:


Step 2:


Step 3:


Step 4:


Step 5:
Tags home automation server setuphaserver setup
Thu Apr 22 2010, 01:06 PM
#43
as said above i have done all of that but it still say "please run setup"
Sat Apr 24 2010, 10:28 AM
#44
if you are talkin about that text in that window.. then forget about it. coz its just a small informative message to inform user to do setup first.

if you have done setup part, then just start the server as shown in step 4. after that try connecting it from telnet.
Tue Apr 27 2010, 05:56 PM
#45
okays....

this time i have problem in opening HAserverVB again. it give a pop out saying

"component 'MSWINSC.OCX' or one of its dependencies not correctly registered:a file is missing or invalid"

it similar to earlier thread but different file.i have tried downloading MSWINSCK.OCX and past at system32 but still not working.
Tue Apr 27 2010, 06:05 PM
#46
place it in the same directory as the software, works most at times
Tue Apr 27 2010, 06:33 PM
#47
thanks but it still doesn't work
Tue Apr 27 2010, 08:33 PM
#48
Try this link
http://www.ascentive.com/support/new/support_dll.phtml?dllname=MSWINSCK.OCX
It seems to solve the problem you are having.

Is the missing file 'MSWINSC.OCX or MSWINSCK.OCX ?.
Wed Apr 28 2010, 10:25 AM
#49
follow the instructions given on this page:

http://www.8051projects.net/downloads210.html

if you still face any problem let me know.
Sat May 01 2010, 10:08 AM
#50
ExperimenterUK : is 'MSWINSC.OCX.

ajay: i still face the problem.

Get Social

Information

Powered by e107 Forum System

Downloads

Comments

ketan.avpti
Thu Apr 24 2014, 02:30 AM
Nishant519
Thu Apr 24 2014, 01:40 AM
steve_yu_chan
Wed Apr 23 2014, 12:14 PM
dsk752dsk
Wed Apr 23 2014, 11:46 AM
gdeepkeyrun
Wed Apr 23 2014, 09:25 AM
oneblade
Mon Apr 21 2014, 01:59 PM
trevon22
Mon Apr 21 2014, 11:34 AM
quanyixin
Mon Apr 21 2014, 08:05 AM

Conversation

Wed Apr 23 2014, 02:57 AM
NAD
hi can someone help me write the code to interface an alphanumeric keypad to pic16f877A??!
Wed Apr 23 2014, 02:56 AM
NAD
hi,
kram.ram420
Mon Apr 21 2014, 09:27 AM
Hi.. Please help me to get through microcontrollers..
Sun Apr 20 2014, 05:23 AM
ARPAN
HELLO. I AM USING 8051 WITH RFID , PASSWORD AND FINGERPRINT.I HAVE SFM 3030 FINGERPRINT MODULE HOW TO INTERFACE IT WITH 8051? DIRECTLY OR EXTRA CIRCUITRY IS REQUIRED?AND HOW TO USE TWO SERIAL DEVICES RFID AND FINGERPRINT WITH ONE 8051?
ExperimenterUK
Thu Apr 17 2014, 01:23 PM
@mba Great .. please do.
Thu Apr 17 2014, 12:27 AM
mba'
like the forum and wish to participate
ExperimenterUK
Wed Apr 16 2014, 04:45 PM
@viniciusheidrun..you should read my comment just before your post
viniciusheidrun
Wed Apr 16 2014, 01:43 PM
I'm doing a drive system with SIM900D modem and microcontroller AT89S52 via sms. I'm having trouble can not generate the. Hex to send to the microcontroller, whenever I compile the error, I'm using MCU 8051 IDE, what should I do so that my system receive sms and perform my task?
ExperimenterUK
Mon Apr 14 2014, 01:00 PM
@Haranadh,bipin chandra etc. Create threads for your questions.
Sun Apr 13 2014, 04:05 AM
Haranadh
we bought HC 06 Bluetooth modem instead of Module ,Can any one help me of using it as bluetooth module since i am doing this project?
  Choose Skin