Discussion in "Project Doubts" started by    Tiub    Dec 17, 2009.
Thu Apr 22 2010, 05:18 AM
#41
i have done as you said , press ctrl + s. it still shows "Pls run setup"
Thu Apr 22 2010, 07:02 AM
#42
did you run the setup?

see images below..
Step 1:


Step 2:


Step 3:


Step 4:


Step 5:
Tags home automation server setuphaserver setup
Thu Apr 22 2010, 05:06 PM
#43
as said above i have done all of that but it still say "please run setup"
Sat Apr 24 2010, 02:28 PM
#44
if you are talkin about that text in that window.. then forget about it. coz its just a small informative message to inform user to do setup first.

if you have done setup part, then just start the server as shown in step 4. after that try connecting it from telnet.
Tue Apr 27 2010, 09:56 PM
#45
okays....

this time i have problem in opening HAserverVB again. it give a pop out saying

"component 'MSWINSC.OCX' or one of its dependencies not correctly registered:a file is missing or invalid"

it similar to earlier thread but different file.i have tried downloading MSWINSCK.OCX and past at system32 but still not working.
Tue Apr 27 2010, 10:05 PM
#46
place it in the same directory as the software, works most at times
Tue Apr 27 2010, 10:33 PM
#47
thanks but it still doesn't work
Wed Apr 28 2010, 12:33 AM
#48
Try this link
http://www.ascentive.com/support/new/support_dll.phtml?dllname=MSWINSCK.OCX
It seems to solve the problem you are having.

Is the missing file 'MSWINSC.OCX or MSWINSCK.OCX ?.
Wed Apr 28 2010, 02:25 PM
#49
follow the instructions given on this page:

http://www.8051projects.net/downloads210.html

if you still face any problem let me know.
Sat May 01 2010, 02:08 PM
#50
ExperimenterUK : is 'MSWINSC.OCX.

ajay: i still face the problem.

Get Social

Information

Powered by e107 Forum System

Conversation

Sun Apr 30 2017, 05:49 AM
Lijin G Varghese
Can u send me the circuit diagram for Program to interface GSM Module with 8051 microcontroller (AT89C51) using PC and LCD
Sun Apr 30 2017, 05:48 AM
Lijin G Varghese
Program to interface GSM Module with 8051 microcontroller (AT89C51) using PC and LCD
Fri Apr 28 2017, 03:47 PM
SANDEEP T S
I need pcb wizard 3.5 version kindly send valid link of yours
Fri Apr 28 2017, 03:46 PM
SANDEEP T S
I need pcb wizard 3.5 version
ExperimenterUK
Mon Apr 17 2017, 11:56 PM
Sorry..We had a problem with registration.Confirmation emails were not sent.Please re-register
Thu Apr 13 2017, 07:29 PM
Piyush Aughad
I want circuit & program for radar detection using Microcontroller 8051
Tue Apr 11 2017, 03:27 AM
Shabbir Ahmed
Hi Ajay ....hope you and your family all will be fine are you working on andriod aplications if yes then plz reply me
Sun Apr 09 2017, 06:33 PM
ATHULYA NAIR
Dear Sir, I need to know what are the complexity for programming in 8051 Microcontroller for three phase inverter?
Sun Apr 09 2017, 06:32 PM
ATHULYA NAIR
Dear Sir,
Sun Apr 09 2017, 04:43 AM
Rohit chandra joshi
Sir I need ur help urgently.i am trying to make pc controlled led scrolling display using 8051.when i am trying to generate hex file of the code that is given by pratik suthar.it gives the error Target not created Limit:0800h I am using keil uvision4 software. Even i have tried to burn the given hex file that is atteched with the code but my led are not glowing. Pls help me sir .i struck in this problem from last month and till now i am not able to short out the problem. Pls suggest me to solve the problem.mail me at [email protected] Thanks

Downloads

Comments

anshulece
Fri Apr 28 2017, 03:43 PM
Masoooud
Tue Apr 25 2017, 06:57 PM
BOuissal
Mon Apr 24 2017, 02:46 PM
tranhunga
Mon Apr 24 2017, 01:11 AM
Suslik
Sun Apr 23 2017, 09:26 AM
soumk
Sun Apr 23 2017, 06:22 AM
Vavachi1996
Tue Apr 18 2017, 08:01 PM
yasmine
Tue Apr 18 2017, 03:10 PM

Online

Guests: 57, Members: 0 ...

most ever online: 182184
(Members: , Guests: 182184) on 06 Aug 2010: 05:37 AM

Members: 37814
Newest member: anshulece
Forum Activity
ExperimenterUK Avatar
Posted By ExperimenterUK
Mon May 01 2017, 12:42 AM
Sorry, that doesn't sound "normal".I think a re-in...
Deepakvaishu Avatar
Posted By Deepakvaishu
Fri Apr 28 2017, 11:18 AM
Yes proteus is loaded ,with all projects.....Once ...
ExperimenterUK Avatar
Posted By ExperimenterUK
Fri Apr 28 2017, 05:06 AM
Does Proteus load at all ?Does it only crash on c...
Deepakvaishu Avatar
Posted By Deepakvaishu
Wed Apr 26 2017, 06:59 AM
hello...I am getting an error when I am trying to ...
ExperimenterUK Avatar
Posted By ExperimenterUK
Tue Apr 18 2017, 10:52 PM
Thanks for the comment.Glad you got it working.
Deepakvaishu Avatar
Posted By Deepakvaishu
Tue Apr 18 2017, 06:19 AM
Thank you very much...Today I got the output for a...
ExperimenterUK Avatar
Posted By ExperimenterUK
Thu Apr 06 2017, 05:38 PM
Is it initially assigned as '0', and then when the...
Deepakvaishu Avatar
Posted By Deepakvaishu
Thu Apr 06 2017, 07:55 AM
hello,Thanks for the attachment.I have gone throug...
ExperimenterUK Avatar
Posted By ExperimenterUK
Sat Mar 25 2017, 09:49 PM
I have attached code showing one method you could ...
Deepakvaishu Avatar
Posted By Deepakvaishu
Sat Mar 25 2017, 07:59 AM
I am using Keil and 8051 microcontroller