Discussion in "Project Addition or Changes" started by    Shehwar    Aug 19, 2011.
Tue Sep 27 2011, 05:34 PM
#31
yes i compiled it with keil.
Did you take a look at the pic propeller clock ?
If you have the time please do so.i wanna make this work.
Wed Sep 28 2011, 05:52 AM
#32
@ Shehwar
i think it not directly compiler in keil some syntax error after that it compile in keil
Wed Sep 28 2011, 09:48 AM
#33
yes the 1st line needs to be commented i.e. Include reg51
Wed Sep 28 2011, 11:48 AM
#34
@ Shehwar
burn with this hex file and check is any change
Wed Sep 28 2011, 05:01 PM
#35
which hex file
Wed Sep 28 2011, 07:04 PM
#36
@ Shehwar
i am trying to attach 2 times
but in previous post due to server problem not attached
still i am not able to attach
give me ur mail id i sent there when problem solve also upload here
Fri Sep 30 2011, 11:56 AM
#37
i tried but no effect
what must i do ?
Does anyone know where i can buy this project ?
Fri Sep 30 2011, 04:52 PM
#38
@ Shehwar
i don't know from where u can buy it
probably crystal is not working or any thing else
now in a whole assembly can't say surely what is wrong
now start testing one thing at a time so by step by step u come to know which is wrong
suppose first verify controller is working or not
make a led blinking program and burn into controller and see is it running
after that it will clear that controller part is ok then come to MOC part and see it is it working

Sun Oct 02 2011, 12:17 PM
#39
you can write a small program to test MOC part if its working during rotation. LIT up an LED when it passes once and turn it off when it passes again. this will atleast ensure MOC is working. coz i feel controller is not able to judge speed of rotating assembly.
Sat Oct 08 2011, 08:35 AM
#40
can i use the multipattern led program given on this forum ?
Also for that project what is the circuit assembly ?

Get Social

Information

Powered by e107 Forum System

Conversation

Sat Jan 31 2015, 11:17 AM
Pradeep Singh
I'm using 8051 microcontroller and want to configure HC-06 with it but I'm not able to find out what problem is occuring as my blueethooth is getting connected but no communication between blwutooth and pc/andriod phone
sachinmm
Sat Jan 31 2015, 05:23 AM
hello sir,i ask the question related to 7 segment display plz help me.
Thu Jan 29 2015, 11:24 AM
durai
I found discussion relevant to my problem (link:http://www.8051projects.net/t59199/gsm-cdma-discussion/flashing-new-firmware-in-sim900-modem.htm) but i could not find the project mentioned in that discusion
Thu Jan 29 2015, 11:21 AM
durai
Hi i am using a SIM/900A GSM modem, I want to send email with an attachement using a microcontroller but when i try to use AT_Email commands it gives me error,I think modem doesnot support those commands,is there any other way to send mail using that modem??
ajay_bhargav
Thu Jan 29 2015, 06:54 AM
@gaurav, please mail me message you're trying to post.
ExperimenterUK
Thu Jan 29 2015, 01:17 AM
bhagyesh.bhavasar/gaurav.k I can post with Firefox. Can you try other browsers ?
naqirizvi
Wed Jan 28 2015, 08:08 AM
the web theme is too much buggy and heavy , admin please change it to simple theme, so that user can browse quickly
naqirizvi
Wed Jan 28 2015, 08:07 AM
some one please share software name or ebooks related to avr
bhagyesh.bhavasar
Tue Jan 27 2015, 11:06 AM
i want to share my project but there is problem occurred during postng
bhagyesh.bhavasar
Tue Jan 27 2015, 05:58 AM
@ExperimentalUK i have used that purple button but same as previous it takes me to blank page

Downloads

Comments

sachinmm
Thu Jan 29 2015, 07:09 AM
nawfel
Sat Jan 17 2015, 07:27 AM
Rohi123
Sat Jan 10 2015, 11:00 AM
safakarici
Fri Jan 09 2015, 08:55 PM
Nikita_Pinjare
Thu Jan 08 2015, 03:10 PM
mayank058
Wed Jan 07 2015, 05:43 AM
Overeating
Tue Jan 06 2015, 05:56 AM
trancebreaker11
Sun Jan 04 2015, 07:42 AM

Online

Guests: 28, Members: 0 ...

most ever online: 182184
(Members: , Guests: 182184) on 06 Aug 2010: 05:37 AM

Members: 37574
Newest member: sachinmm
Forum Activity
sankalp_s Avatar
Posted By sankalp_s
Fri Jan 30 2015, 05:40 PM
you need to remove jump statements from main progr...
mayank058 Avatar
Posted By mayank058
Fri Jan 30 2015, 07:02 AM
dear sir, please tell me how to do t...
ExperimenterUK Avatar
Posted By ExperimenterUK
Thu Jan 29 2015, 10:41 PM
T he P89V51RD2 P1.5, P1.6, P1.7 has extra curren...
ExperimenterUK Avatar
Posted By ExperimenterUK
Thu Jan 29 2015, 06:45 PM
@naqirizviAs you already have a thread running I t...
naqirizvi Avatar
Posted By naqirizvi
Thu Jan 29 2015, 02:11 PM
Circuit diagram i am following i am not sure is it...
naqirizvi Avatar
Posted By naqirizvi
Thu Jan 29 2015, 02:11 PM
Circuit diagram i am following i am not sure is it...
naqirizvi Avatar
Posted By naqirizvi
Thu Jan 29 2015, 02:11 PM
Circuit diagram i am following i am not sure is it...
naqirizvi Avatar
Posted By naqirizvi
Thu Jan 29 2015, 01:50 PM
Hi,I am new to programming got some issues in RFID...
sachinmm Avatar
Posted By sachinmm
Thu Jan 29 2015, 07:21 AM
hello sir, plz tell me the circuit diagram interfa...
ajay_bhargav Avatar
Posted By ajay_bhargav
Thu Jan 29 2015, 06:28 AM
Moreover I see the segment Anode is connected via ...