Discussion in "Project Doubts" started by    Chinmay Das    Mar 11, 2009.
Sun Nov 08 2009, 11:55 pm
congratulations do try to post ur pics of final prototype
Mon Nov 09 2009, 04:57 pm
yeah share with us
Wed Nov 25 2009, 06:28 am
hello guies .....hw r u? so now winter is der in my city..but i thnik still ur Uc is working wid warm temp..so keep working , posting..do codes..tc, hv a gr8 winter.
Wed Jan 13 2010, 03:20 pm
hello chinmay & moshin sir plg see my doubt in "ask and answer green be "
sir mostly completed , but some confusion releted to o/p . plz help sir . i waiting yr rwsponse.

best thku
shailesh agrahari
Sun Jan 17 2010, 02:04 pm
plz ask ur question here if u still have the problem!
Sun Jan 17 2010, 02:13 pm
hello sir thanks,
sir every thing is fine sif , first problem is lcd show some defualt value without appling sensors.
Sun Jan 17 2010, 02:45 pm
^ nothing to worry about that! LCD will always show some value even if no sensor is connected! try that in simulation also!
Mon Jan 18 2010, 05:50 pm
you can connect Analog i/p pin to Analog ground incase you have no sensor connected, you will get 0 on display. which is better than a wrong value
Wed Feb 03 2010, 07:10 pm
..


[ Edited Tue Feb 16 2010, 09:25 pm ]
Thu Feb 04 2010, 06:17 pm
chck for the proper virtual earthing


[ Edited Tue Feb 16 2010, 07:37 pm ]

Get Social

Information

Powered by e107 Forum System

Downloads

Comments

MnoioCoove
Tue May 21 2024, 02:06 am
PedroDug
Sun May 19 2024, 05:39 pm
JewelAmuck
Sun May 19 2024, 03:06 pm
Minniemus
Sun May 19 2024, 07:39 am
Andyhet
Sat May 18 2024, 07:28 am
BrettTibre
Fri May 17 2024, 06:14 pm
Gordonfax
Fri May 17 2024, 10:28 am
Davidspils
Fri May 17 2024, 10:19 am