Discussion in "Map Me Support" started by    VR6Pete    Oct 13, 2009.
Fri Oct 16 2009, 09:24 PM
#11
loads everything down to </udata> but no xml closing tag?
Wed Oct 21 2009, 07:37 AM
#12
well that means there are no users in the list. are you sure you have enabled the location field in user-extended option?

I checked the same files on my server its working fine.
Fri Oct 23 2009, 12:26 PM
#13
Waitin for update
Wed Nov 04 2009, 11:49 AM
#14
I also test on VR6Pete's site
I go to Personal Info =>Miscellaneous=>Location
and enter my address , (in HongKong)
Before HongKong have 6 members, after i updated, it still 6 members.

But i just setup a XAMPP and clean install e107 and mapme , it is working.
I am still using the old version of mapme, it work everythings.
Wed Nov 04 2009, 12:39 PM
#15
sad i still dont get it. Its working on my site. uh...
Wed Jan 20 2010, 11:14 AM
#16
Hiya,

Sorry for the delay in replying...

it's getting stuck on "Getting a Map information from mapme_location and storing..." progress bar doesnt move.

I've ran /e107_plugins/mapme/mapxml.php?type=update and all the data is returned with no errors.

Is any updated versions I can try ?

Thanks.

pete



Tue Feb 16 2010, 02:41 PM
#17
Here is what happens when i try the import progress, i hope it helps...

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET CLR 1.1.4322; InfoPath.2; OfficeLiveConnector.1.4; OfficeLivePatch.1.3)
Timestamp: Tue, 16 Feb 2010 14:45:14 UTC


Message: 'GClientGeocoder' is undefined
Line: 108
Char: 6
Code: 0
URI: http://www.vr6oc.com/e107_plugins/mapme/admin_config.js

Tue Feb 16 2010, 08:08 PM
#18
this error should not come.
Try to reload the page and then wait for sometime before you start updating. I check the script its fine, you can compare this the one on my site.

http://www.8051projects.net/plugins/mapme/admin_config.js
Wed Feb 17 2010, 02:10 PM
#19
I know it should not come, and it should work, but it doesnt, there is a problem somewhere.

I can give you admin access to my site and you can see for yourself if you want because nothing is getting resolved in its current state

Are there any newer version from the last beta version I used last time?

Thanks.

Pete
Thu Feb 18 2010, 12:40 PM
#20
nope there is no new version..

what time can you come to chat? (GMT time)
so i can finally release a new finished version?

Get Social

Information

Powered by e107 Forum System

Conversation

Thu Jun 11 2020, 11:57 AM
anudee
sir could please send the code for I2C and wifi interfacing with 8051
scena
Wed May 20 2020, 03:59 AM
Does anyone have microcontroller programming software for STC15F104W (core 8051, 4 k, 128 byte, 6 I/O pin, UART ... DIL8), that works?
Sun May 03 2020, 01:08 AM
Tamu Gurung
Hi I am looking for a assembly language program for a digital decimal counter. Time counts max limit of 2 mins starting from 2.00 mins and ending at 0.00. time is to be displayed on 4 7-segment LED displays. Edsim51 simulator to be used. Thanks
Wed Mar 25 2020, 07:09 PM
Tajammul
Sir kindly send the code file i2c for 8051
ExperimenterUK
Sat Mar 14 2020, 04:06 AM
@ Rohitnani,ABEBE..which project ?
Fri Mar 13 2020, 06:25 PM
ABEBE
how can get hadwere of this project
Rohitnani
Sat Mar 07 2020, 10:41 PM
Sir, Could you please send me the zip file input password....
Wed Feb 26 2020, 10:28 PM
Peter Parker
Is it possible to send multiple messages using only 1 GSM module?
Sat Feb 01 2020, 03:42 PM
Pearl Olin
Hello,
Wed Jan 22 2020, 11:46 PM
MINU CHAUDHARY
I m getting errors while simulation process during interfacing socket output and lcd... Can i get the report of ur project which is same as us.

Downloads

Comments

Mirza123
Thu Jun 25 2020, 03:46 PM
eunicelove124
Mon Jun 22 2020, 03:03 PM
cerouno
Tue Jun 16 2020, 05:10 PM
Marce
Sat Jun 13 2020, 09:43 PM
Davidthils
Thu May 21 2020, 12:44 PM
Jakeror
Thu May 21 2020, 01:28 AM
motorCar
Wed May 20 2020, 07:05 PM
Vordrync
Wed May 20 2020, 11:52 AM

Online

Guests: 97, Members: 0 ...

most ever online: 182184
(Members: , Guests: 182184) on 06 Aug 2010: 05:37 AM

Members: 38215
Newest member: Mirza123
Forum Activity
ExperimenterUK Avatar
Posted By ExperimenterUK
Wed Jul 01 2020, 11:07 PM
PS: I am a new learner thats why my question may s...
Mirza123 Avatar
Posted By Mirza123
Wed Jul 01 2020, 02:05 PM
Thanks for the assistance. I have read the data sh...
ExperimenterUK Avatar
Posted By ExperimenterUK
Wed Jul 01 2020, 10:12 AM
See section 15 (Ports) of the data sheet. ...
wimac Avatar
Posted By wimac
Tue Jun 30 2020, 10:05 AM
How did you know that it is not 8051. Mirza123It i...
Mirza123 Avatar
Posted By Mirza123
Tue Jun 30 2020, 08:39 AM
It seems ports on the AT89LP2052 is not like on th...
ExperimenterUK Avatar
Posted By ExperimenterUK
Tue Jun 30 2020, 08:34 AM
It seems ports on the AT89LP2052 are not like on t...
Mirza123 Avatar
Posted By Mirza123
Thu Jun 25 2020, 04:07 PM
Hello!i am trying to use AT89LP2052 ( AT89LP2052 h...
ExperimenterUK Avatar
Posted By ExperimenterUK
Wed Jun 17 2020, 09:42 PM
It is about capacitor? i should put it between Vcc...
cerouno Avatar
Posted By cerouno
Wed Jun 17 2020, 10:37 AM
Take another look at the power supply to the LCD.A...
ExperimenterUK Avatar
Posted By ExperimenterUK
Wed Jun 17 2020, 02:01 AM
Take another look at the power supply to the LCD.A...