Discussion in "Project Doubts" started by    koushal    Apr 29, 2007.
Sun Apr 29 2007, 10:07 am
#1
i have some doubt in internet automation .....
i have finished the hard ware ...
i even got the out put once ,
now i am not getting he op
the lcd just displays read msges
......... what ever i send in the client comp
the msges will be displayed on the server,
sometime i get the msg as ok in the client comp....
i have checked the hard ware, seriall comm is working,
lcd is working ....
as i told , i got the op twice ,
i have even changed the port address....

plz do help !
Tags internet automationhome automationseriallport addressinternet problem
Sun Apr 29 2007, 02:00 pm
#2
commands are working? other than msg?
Sun Apr 29 2007, 10:46 pm
#3
thanks for u r reply sir!!!
now its working !
thank god !

there was some hard ware problem , which i couldnt make out the mistake till now !
i have checked each part of the hardware , ie serial comm is working , lcd is working ...... still i couldnt find out the mistake


i had done home automation ( with didgital clock) i made use of that hard ware , the project is working now
can u plz send me the updated home automation using internet !

i had downloaded frm the download section ... but its the same ckt,
just post the updated version


thanking you
( koushal.v.v )


[ Edited Sun Apr 29 2007, 10:46 pm ]
Tags home automationserial commreplycktfrm
Mon Apr 30 2007, 01:05 am
#4
No the circuit is updated... please check again.. i added few things u can easily make out that circuit is updated.

what you did with the HA project? i mean what is the RTC work in that. Please explain.
Tags rtcplease explain
Wed May 02 2007, 10:56 pm
#5


No the circuit is updated... please check again.. i added few things u can easily make out that circuit is updated.

what you did with the HA project? i mean what is the RTC work in that. Please explain.

Rickey


what i did was ,
i had a plan of switching on a particular device at one particular time ,
i had connected 5 devices ( electrical appliances )
so when the alarm time comes the device must switch on ...
so i was using RTC there .....

koushal.v.v
Wed May 02 2007, 11:07 pm
#6



No the circuit is updated... please check again.. i added few things u can easily make out that circuit is updated.

what you did with the HA project? i mean what is the RTC work in that. Please explain.

Rickey


what i did was ,
i had a plan of switching on a particular device at one particular time ,
i had connected 5 devices ( electrical appliances )
so when the alarm time comes the device must switch on ...
so i was using RTC there .....

koushal.v.v

koushal.v.v


i didnt see that LED sorry the ckt is updated ....
i will upgrade my hardware ....


thanking u
( koushal.v.v )
Sun May 06 2007, 12:24 pm
#7
good.. and tell me about your progress!
Sun May 06 2007, 07:38 pm
#8


good.. and tell me about your progress!

Rickey


i have shown the demo of HA tru internet in my coll so i will build the updated HA after few days , because i have my xams now ....i will surely complete the project MR.Rickey ( the one ) !

thaking u
( koushal.v.v )

Get Social

Information

Powered by e107 Forum System

Downloads

Comments

lnCar
Thu Dec 08 2022, 12:03 am
JordanPruff
Wed Dec 07 2022, 06:13 pm
Tomnuabs
Wed Dec 07 2022, 07:51 am
Charleshek
Tue Dec 06 2022, 09:28 pm
TicePex
Sun Dec 04 2022, 02:02 pm
QuaderiPex
Sat Dec 03 2022, 05:18 pm
Singexy
Fri Dec 02 2022, 12:46 am
HoraceIdior
Thu Dec 01 2022, 05:17 am